CCwiki

Nápověda pro BIM projektování a CCdoplňky

Uživatelské nástroje

Nástroje pro tento web


cctools:systemove_pozadavky

Systémové požadavky

Doplněk je kompatibilní s Autodesk Revit verze 2015, 2016, 2017, 2018 a 2019.

CCtools nelze použít s Autodesk Revit LT. Tato verze programu neumožňuje práci s žádnými doplňky.

Podmínky pro úspěšnou instalaci CCtools:

  • Povolený zápis do adresáře C:\ProgramData\Autodesk\Revit\Addins\<verze revitu>\.
  • Povolený zápis do adresáře C:\ProgramData\Autodesk\ApplicationPlugins\.
  • Povolený zápis do registrů Windows.
cctools/systemove_pozadavky.txt · Poslední úprava: 2018/11/29 16:03 autor: luma